Saturday, January 12, 2008

Security holes also discovered in VLC

Many of you have long ago disposed of your Apple Quicktime player and are now using other alternatives. heise Security describes how the current versions of QuickTime (7.3.1.70) and VLC(0.8.6d) are affected. I was using VLC, but now prefer Miro, which I have found to be a superior product. BUT, although not mentioned, I would think that Miro is also exposed to the same vulnerability.

0 Comments:

Post a Comment

Links to this post:

Create a Link

<< Home