Wednesday, December 20, 2006

Mozilla Firefox Multiple Vulnerabilities

Multiple vulnerabilities have been reported in Mozilla Firefox, which can be exploited by malicious people to gain knowledge of certain information, conduct cross-site scripting attacks, and potentially compromise a user's system.

Read the [ Highly critical ] advisory at Secunia HERE.

0 Comments:

Post a Comment

Links to this post:

Create a Link

<< Home