Wednesday, November 22, 2006

Severe Firefox vulnerability uncovered

A vulnerability in Firefox handling of saved passwords has been announced today. The vulnerability allows Firefox to autofill saved credentials no matter where they are being submitted.

Read the article HERE.

I like the last sentence in that article. "Opera 9.02 Wand, its password management tool, correctly differentiates them and doesn’t autofill the fake form". As I've often said before - but you that already - so instead, why not vote for your choice of "What browser do you trust the most?". At this point the score is :

Internet Explorer 6.x (7%)
Internet Explorer 7.x (10%)
Firefox 1.x (10%)
Firefox 2.x (46%)

Opera 9.x (19%) - a very respectable second

0 Comments:

Post a Comment

Links to this post:

Create a Link

<< Home